Join 3,501 readers in helping fund MetaFilter (Hide)

2 FAQ tagged with troubleshooting


How do I log in to Chat?

You log in using your MetaFilter username and password, but with some small changes. You can use Chat from a web browser or a chat client.

Using a web browser:
The easiest way to try it out is to click on the "Chat" link at the top of the page, or visit chat.metafilter.com in your browser. Use your MetaFilter username and password.

Using a chat client:
The chat server uses the Jabber/XMPP protocol. If you don't want to use a browser-based chat, you can also connect with various Jabber clients that support group chat. These include Adium, Pidgin, or Spark. On an iPhone, JabberB and OneTeam both work with the MeFi chat server. Android users can try Jabiru. And there's a longer list of clients for various systems here.

To log in with a chat client, format your MetaFilter username as a Jabber ID. Use all lowercase, even if your MetaFilter username contains uppercase letters:

username@chat.metafilter.com

(This whole string is your Jabber ID.) If your username contains spaces or punctuation, for chat clients you'll also need to escape those characters. To escape a space, use \20. (For other special characters, see this link.) So a name like Example User would login using:

example\20user@chat.metafilter.com

If you use an alternate client, you'll also need to know the name of the group chat room:

mefi@conference.chat.metafilter.com

You can join that room once you're connected to the chat server.
(tags: ) May 28, 2013 - permalink - back to questions

I'm having a problem, might be a bug. What should I try before contacting the mods or posting to MetaTalk?

There are a few things you should try before contacting the mods or reporting a bug in MetaTalk.

1. Clear your cache and do a hard refresh. Here are Wikipedia's instructions on how to do this with various browsers.
2. Log out and log back in again.
3. See if the problem persists across multiple computers and/or internet connections and/or browsers if you can.
4. Check to see if you are running browser extensions that may interfere with site features. Try disabling them.
5. Make sure you are allowing googleapis.com and cloudfront.net to run scripts on the site. [Why?]

If none of these have any effect, feel free to contact us via the Contact Form. Post a bug report to MetaTalk if you feel the problem is one that may affect many users.
(tags: ) January 14, 2011 - permalink - back to questions